Shop More Submit  Join Login
×




Details

Submitted on
May 27, 2009
Image Size
724 KB
Resolution
800×3507
Thumb

Stats

Views
4,103
Favourites
80 (who?)
Comments
34
Downloads
52
×
Tutorial - Smoothe WMW edges by DesertDarky Tutorial - Smoothe WMW edges by DesertDarky
Elovia explains how to smoothe your models lines. Say ByeBye to pixel boobs! =P

NOTE: your graphic card may be a different one than mine, so the settings are called differently aswell. Try to find one that will hardly match the option i used. (you gotta try them out to find them thats how i did it)

NOTE2: Your graphic card drivers need to be installed to access the OpenGL changes! If you install a new system or upgrade it, they might get deleted and have to be installed new! Go find out which card you use and download the drivers from the offical website.

Tut nr. 2 for :iconad-xian:
How to Xian: [link]
Pimp your stuff: [link]
Add a Comment:
 
:iconcestinashaiya:
CestinaShaiya Featured By Owner Nov 29, 2013  Hobbyist General Artist
Amgawd! You, sire... Have my thanks. This is brilliant! *Flails* 
Never knew this o_o NO MORE PIXELATED EYEBROWS! xD
Reply
:iconvalisma:
Valisma Featured By Owner Feb 4, 2011  Hobbyist Digital Artist
Oh wow auf sowas muss man erstmal kommen oO
Ich habs ausprobiert, aber irgendwie scheint er das bei mir nicht übernehmen zu wollen...
Bei mir steht immer:
Colour:32 Depth:24 Alpha:8 Double Buffer Hardware mode
Allerdings wollt ich das auf
Colour:32 Depth:24 Alpha:8 FSAA:8 Double Buffer Hardware mode
umstellen, nur nach der umstellung+neustart des WMV bleibt es beim oberen oO woran könnte das liegen?
Mein Modelviewer ist nicht installiert, sondern nur in so nem Winrar ding drin, vllt deswegen?
Reply
:icondesertdarky:
DesertDarky Featured By Owner Feb 4, 2011  Hobbyist Traditional Artist
hmmm ka das liegt wie oben schon gesagt an der grafikkarte. einige einstellungen können den wmv bei start sogar zum crash bringen. ^^ aber wenn das passiert, einfach die einstellungen im ordner löschen.
Ich weiß nicht genau wieso es nicht speichert... frag mal im offiziellen forum nach.
Reply
:iconvalisma:
Valisma Featured By Owner Feb 4, 2011  Hobbyist Digital Artist
Okay, danke dir :)
Reply
:iconchronotruth:
ChronoTruth Featured By Owner Oct 2, 2010  Hobbyist General Artist
I used your tutorial, but I'm running into a problem. If I go to File>Save Screenshot then open it in Photoshop, the picture is really pixeled and fuzzy. Is there a way to fix this?
Reply
:icondesertdarky:
DesertDarky Featured By Owner Oct 2, 2010  Hobbyist Traditional Artist
Youre not supposed to file-> save a model... You just printscreen it while using a green/blue/red background and then insert it in photoshop. =)
Reply
:iconchronotruth:
ChronoTruth Featured By Owner Oct 2, 2010  Hobbyist General Artist
Alright. Thanks.
Reply
:iconsarricakes:
Sarricakes Featured By Owner Sep 9, 2010  Hobbyist General Artist
Okay! So.. I think I've done like you did.. Except when I take a screenie of my model, and opens it on'a background in Paint, a white frame / white edges comes along with it D: .. Help!? xD .. no I don't have photoshop T-T
Reply
:icondesertdarky:
DesertDarky Featured By Owner Sep 9, 2010  Hobbyist Traditional Artist
Can you show me a screenshot of your problem?
Consider that every graphic card is different.
If you're generally having problems with Paint + Modelediting, I suggest you to download "Gimp", a free program that has the basics of photoshop and is very easy to handle. I havent got it yet (cuz i have PS =) ) but all my friends say it does an exceptional good job.
Reply
:iconsarricakes:
Sarricakes Featured By Owner Sep 9, 2010  Hobbyist General Artist
I'm already using Gimp! .. Might shoul've said that.. Anyway! .. I found a, let's say.. Rather, loong.. Probableh-gonna-get-sick-of-solution.. But I think it's working..Although you shall have MANY thanks for wanna help! Really D:
Reply
Add a Comment: